Questions and suggestions relating to the site

Search /meta/ threads

Name  
Email  
Subject  
Message  
File     
Embed    
Password  (for post and file deletion)

File 140735792583.jpg - (34.24KB , 640x360 , 126992 - advice Friendship_is_Witchcraft Sweetie_Belle Sweetie_Bot.jpg )
159881 No. 159881 ID: cfb8a4
I probably should have made this earlier, but this is the thread for requesting bug fixes and things that you would like to see implemented. As they are requested, I will add them to the list in the OP, and a rough percentage showing how complete that bugfix or feature is completed.

For starters, I fixed the Youtube embed thumbnails being stretched strangely, and it only took one letter to fix it!

Bug fixes
Youtube thumbnail stretching - 100%
Youtube thumbnail title - 100%>
Fix links in spoilers still showing when not hovering - 100% - you may have to do a hard-refresh (Shift-F5 or Shift-Refresh button click) for it to apply
Fix Return/Entire thread/Last 50 posts links overlapping with the quick reply and toggle post form links - 0%

Features
Add a seperate interface for mobile browsers - 0%
Add a Celestia theme - 0%
Replace the settings pages with a settings menu on the dropdown menu - 0%
Auto-update manage page stuff (reports, optionally recent posts, appeals, etc) - 0%
Add /pic/ and /art/ thread and post tagging - 0%
Make Youtube embeds increase in size when the thumbnail is clicked for better viewing, and add close button to return to thumb - 100%
160 posts omitted. Last 50 shown. Unspoiler all text  • Expand all images  • Reveal spoilers
>> No. 161970 ID: 431baf
>>161928
Threads should be spoilered now.

On a related topic;
Zeke, is it possible for you to tweak the "Spoiler thread" option so that the subject line is still revealed?


>>161947
*A lot of bits and pieces.

And those should have been spoilered, sorry about that.
>> No. 161975 ID: a3ec85
>>161970
Sure, I'll check that out
>> No. 161976 ID: a3ec85
File 141189503505.png - (88.45KB , 550x375 , computer on fire.png )
161976
Alright, subject thread should be revealed when you load a page. With the way CloudFlare handles caching, you may need to do a hard refresh (shift + click reload)
>> No. 162049 ID: b5a0ef
File 141230097664.png - (42.36KB , 310x318 , c5495ad36fa4feb34cfe4f5d6181f7ab.png )
162049
I don't know if anyone even still uses rolls for any serious purpose, but the little blue border denoting a legitimate roll is removed after editing a post. Warrants a look, anyway.

On a lighter note, really love the new editing feature. Good for my sleepless nights when I hit [reply] before reading my post.
>> No. 162050 ID: ef443b
The youtube videos are still too small to change the sound with me with any ease.

I think this would be a pretty easy fix
>> No. 162103 ID: 2b45d9
If anyone was having issues with videos embedded in OPs not playing go here in your browser, hold shift and click on the refresh button. Then reload the page with the faulty OP embed, and it should work

>>162049
That's probably an issue with the underlying php, since the dice don't have a real bbcode that can be reversed

>>162050
I've been meaning to work on that but I've been really busy, it's still on my immediate list

Last edited at Sun, Oct 5th, 2014 00:14

>> No. 162128 ID: 9c04e5
In the "settings" area, the User tab won't save on my phone. It works fine on my PC, and the Preferences tab works on my phone...it's weird. (Didn't try the General tab since there's nothing on there I want changed.)
>> No. 162164 ID: 2b45d9
>>162128
I'll need you to try the general tab before I can figure out what's going on.
>> No. 162190 ID: 9c04e5
File 141341022894.jpg - (56.38KB , 960x640 , image.jpg )
162190
>>162164
Right. It seems to work, I can turn on watched threads and the WT menu appears.

But User is weirder than I thought. This image is what I typed in...
>> No. 162191 ID: 9c04e5
File 141341032388.jpg - (50.15KB , 960x640 , image.jpg )
162191
>>162190
...but when I hit Save it reverts to this. And then when I go to post, the full name is there, not just "the". The email is the same. I'll try in a moment which delete password works...
>> No. 162193 ID: 9c04e5
Result: the gibberish password is the correct one. Also, I can't clear the email field from that page, only when posting. It stayed as gaben otherwise.
>> No. 162244 ID: 2b45d9
>>162190
>>162191
>>162193
Well I just looked at it myself, and for the Name box, it only says Zeke, so it must be broken (unless it works for someone else)
>> No. 162544 ID: 9a5fe6
File 141668469106.jpg - (59.03KB , 600x544 , 131371248677.jpg )
162544
As stated in the new features section in the OP,
>Make Youtube embeds increase in size when the thumbnail is clicked for better viewing, and add close button to return to thumb - 100%
>> No. 162545 ID: 9a5fe6
Youtube embed play button
  Here's an example
>> No. 162551 ID: 8e91d7
>>162544
>>162545
Awesome!

Small bugs:
It doesn't seem to be working for videos in the OP.
The [close] leaves the brackets behind when closed.
>> No. 162711 ID: 9a5fe6
File 141729552065.png - (201.27KB , 1354x524 , CaptureItPlus635528628932455149.png )
162711
>>162551
>It doesn't seem to be working for videos in the OP.
>pic
>The [close] leaves the brackets behind when closed.
fixed
>> No. 162718 ID: 8e91d7
File 141733933131.png - (262.23KB , 1080x1920 , Screenshot_2014-11-30-10-10-57.png )
162718
>>162711
After clearing my cache and cookies I made a thread on /test/.
The OP video doesn't change size and can't be closed.
(This goes both "inside" and "outside" the thread.)

The video in the reply works great and the brackets are removed when it's closed.
>> No. 162719 ID: 4e864f
>>162718
Just tested on it again on a PC and it's working as you say it is.
Still not working on my phone though. Not that it's super important ofc.
>> No. 162720 ID: 9a5fe6
>>162719
probably a caching issue, phones can be funky with that sometimes
Go to http://ponychan.net/chan/lib/javascript/kusaba.js on your phone and refresh a couple times.
>> No. 162722 ID: 8e91d7
>>162720
Cleared the cache and did as you said. It is still the same for me on the phone.
I suppose it's something at my end. It's working on your phone, right?
>> No. 162748 ID: 9a5fe6
File 141764662021.png - (123.03KB , 500x479 , annoyed.png )
162748
>>162722
I meant to post this, it's not working on my phone either
>> No. 162749 ID: ce6132
>>162748
Ah, good. I mean. Not good good. But at least it's not just me.
>> No. 162859 ID: 7a7236
Can we disable the vocaroo embed for now? It causes a flash player runtime error dialog to be opened on every page load with one. At least if you have the content debugging version of the Flash player plugin installed.
>> No. 162916 ID: 31b110
>>162859
Update your flash player
>> No. 162917 ID: 31b110
Though yes, I'll do what I did with Youtube embeds having it load an image. It may or may not have a HTML player
>> No. 163182 ID: 587e5f
File 141970691074.png - (178.32KB , 582x752 , 141155126391.png )
163182
>>159881
please fix oat?
>> No. 163211 ID: 31b110
>>163182
You can't fix what isn't broken
>> No. 163315 ID: 8a9769
zeke, can you make a feature that makes you not a faggot?
>> No. 163491 ID: 2ba216
>>163315
2edgy
>> No. 163521 ID: 31b110
>>163315
see >>163211
>> No. 164815 ID: 996072
Is anyone else getting a bug where being on page 0 stops you from clicking on page 1 on the bottom of the screen?
>> No. 164973 ID: 09928e
I'm not sure if this is the correct place to mention this, but I got banned by the spambot for posting either a word with too many consecutive letters or for posting a shortened youtube link (the kind you get if you choose the share option when viewing a video on youtube). I think it might have been the latter, since I have a hard time imagening that typing a word with too many single letters in it (like knooooow, fx) would cause the spam filter to go crazy.
>> No. 164974 ID: 734001
>>164973
The shortened youtube link was added to the spam filter yesterday. It's since banned at least three people on accident and been removed.
>> No. 164975 ID: 09928e
>>164974
Cool beans. Thanks for handling that so swiftly.
>> No. 165296 ID: ddfd13
So as of this post, Pchan keeps defaulting back to a black and white theme, even if I try changing it. Does this have to do with the merger?
>> No. 165297 ID: ddfd13
>>165296
nevermind. It was just Admiral giving /oat/ a Dash of fun
>> No. 165322 ID: 4342d7
The quick reply box thingy doesn't pop up anymore when i click on a post's number to respond to it, any idea what could cause this?
>> No. 165323 ID: 4342d7
Oh hey it's working again, apparantly just needed to restart my browser.
>> No. 165345 ID: cd3b43
I'm using Chrome, why do the mod tags show up as wingdings?
>> No. 165387 ID: ce6132
>>165345
I'm guessing you're using the Derpy theme.
That's the most likely explanation at least.
>> No. 165397 ID: cd3b43
>>165387
oh hey, you were right. I swapped it to Rarity and now it's fine. thank you.
>> No. 165398 ID: ce6132
File 142411615274.jpg - (57.10KB , 693x531 , 130202503702.jpg )
165398
>>165397
Happy to help.
>> No. 165515 ID: 31b110
File 142587065594.png - (37.09KB , 112x190 , oh shit.png )
165515
Shit, I have been rather absent from this thread
>> No. 165516 ID: 31b110
>>165515
In my defense, my IP has changed a few times without my knowledge, and my cookies have been weird.
>> No. 165745 ID: 6607ca
File 142732574942.png - (122.01KB , 828x648 , DJ-,,,-,,,.png )
165745
The edit button messes up some of the BBCode.

The most prominent example to me is when I put the 'code' open tag and the 'code' close tag on different lines in order to cover more of the text. When I click on edit, it will pull the open tag down to the beginning of the same line where the close tag is.

So this:

[-code-]Here are;
three lines;
of code;[-/code-]

...becomes this:

Here are;
three lines;
[-code-]of code;[-/code-]
>> No. 165765 ID: d6fe50
>>165745
Posts are stored as HTML, so it's actually an HTML to BBcode "disassembler" that I wrote. I guess that's a case where it doesn't quite work properly.

I wouldn't expect it to be fixed, though - I can't fix it, and I think Tinyboard stores the original BBcode.
>> No. 165788 ID: 31b110
>>165765
At this point, since the merger is so soon, I'm only going to take care of major site-breaking issues.
>> No. 165893 ID: 40bcaf
I'd like to suggest a blacklist on at least /anon/, because I currently can't seem to hide threads, and looking at "MILKY WAY THREAD" and "PONY SCAT THREAD" every god damn time is fucking disturbing.
>> No. 165908 ID: 8cd844
>>165893
There is a little box in the upper-left corner of each post, that looks like [-]. Click it to hide that post; if that post is the opening post of a thread, it will hide the entire thread.
>> No. 166088 ID: fd0ab1
Hey code ponies,
As exciting as it is to have my page scroll out, can you add a catch to automatically insert a carriage return or something if a string is over a certain number of characters? As we're already parsing the text for wordfilters, I wouldn't think this would be too painful as an array.
[Return] [Entire Thread] [Last 50 posts] [First 100 posts]


Delete post []
Password    
Report post
Reason