Questions and suggestions relating to the site

Search /meta/ threads

Name  
Email  
Subject  
Message  
File     
Embed    
Password  (for post and file deletion)

File 142127800077.png - (436.26KB , 800x776 , DJ-,,,-Huh.png )
163797 No. 163797 ID: 3caa94
So, I'm noticing a few changes on the site (the ID numbers), and a few missing features (all mouse over features like image zoom and reply popovers, the settings tab, the watched threads tab, the message form help pop-over, etc.)

Are these features missing only temporarily while changes are being made?
Unspoiler all text  • Expand all images  • Reveal spoilers
>> No. 163798 ID: 3caa94
File 142127812080.jpg - (38.08KB , 245x303 , DJ-,,,-WhatAmIReading-.jpg )
163798
Also, my name doesn't appear to be staying in the box after I submit. And the edit button is either gone, or went somewhere else.
>> No. 163799 ID: eed94a
File 142127936953.png - (25.81KB , 587x422 , 0a0.png )
163799
Getting it here too: features missing/buttons not working.
>> No. 163800 ID: 31b110
I've had a couple others with the same problem. What browser are you using?
>> No. 163801 ID: b8dc5e
File 142128051202.png - (742.23KB , 1280x800 , 11_the_smooze_03.png )
163801
Ditto. Both in firefox and chromium.
>> No. 163802 ID: b8dc5e
File 142128064335.png - (407.69KB , 1308x302 , tags.png )
163802
At first I thought somehow my noscript got into hardened mode.
>> No. 163803 ID: a0e54e
Same here, images aren't zooming on hover, reply popovers, setting tab, etc all seem to not be working. I can't see the setting tab either and it seems to have reverted at least the time display setting (getting things like 16:26 instead of 4:26 for example). I'm running Firefox.
>> No. 163804 ID: b8dc5e
Hey, how do you get chromium to quit asking to import shit?
>> No. 163807 ID: 1d8c8a
File 142128613190.jpg - (149.78KB , 600x300 , Walter White.jpg )
163807
Hope this isn't going to be one of those things where the admins need to fix it, but the admins don't respond to any emails and it's like this for a week or two.
>> No. 163808 ID: 3caa94
File 142128642429.png - (83.44KB , 813x797 , DJ-,,,-I'm Thinking.png )
163808
>>162800
It's like this in every browser I use. Also, just when I tried to reply to you, clicking your post number did nothing as well.

This is very strange.
>> No. 163809 ID: b8dc5e
File 142128691395.png - (375.91KB , 1160x1024 , large2.png )
163809
Things appear to be working normally now.
>> No. 163810 ID: 1d8c8a
File 142128705681.jpg - (45.25KB , 1024x576 , 4chan again.jpg )
163810
>>163809
YOU LIE!
>> No. 163811 ID: 3caa94
File 142128922960.jpg - (38.37KB , 245x303 , DJ-,,,-watching.jpg )
163811
Also, I forgot to mention. The top bar no longer scrolls with the page as well.
>> No. 163812 ID: a0e54e
Yeah, still messed up for me as well. Weird.
>> No. 163813 ID: b8dc5e
File 142129315224.png - (415.05KB , 1920x1200 , Untitled.png )
163813
Works for me.
>> No. 163814 ID: 1d8c8a
File 142129332696.jpg - (109.77KB , 500x365 , No one knows.jpg )
163814
>>163813
Yeah. works for me now.
>> No. 163815 ID: 3bb89e
File 142130076097.png - (95.81KB , 339x338 , !!!.png )
163815
The visible ID on /meta/ is done on purpose, I think.
>>163014

Last edited at Wed, Jan 14th, 2015 22:46

>> No. 163816 ID: a0e54e
>>163813
>>163814

Wasn't working for me still, but after clearing my cache just now everything is back to normal.
>> No. 163817 ID: a098c9
CH-CH-CH-CHANGES

TURN AND FACE THE STRANGE

CH-CH-CHANGES
[Return] [Entire Thread] [Last 50 posts] [First 100 posts]


Delete post []
Password    
Report post
Reason